Home Forums WP Background Takeover Working but not clickable

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #6146
    AvatarCharlie
    Keymaster

    Hello,

    I can see the background back the image isnt clickable, can you help me find the DOM.
    http://goo.gl/zqLHZV

    when you see protected page, use:
    user: testuser
    pass: 6{UX4xwuqTld

    thanks in advance

    #6157
    AvatarCharlie
    Keymaster

    Hello – Welcome to the community :)

    Since all themes are built differently and created by various developers, your website structure may be unique compared to most standard WP sites. Luckily, we anticipated such a scenario and it requires a very simple step to address issues with clickable zones or background takeover images being visible for specific WordPress themes. Please follow the instructions below:

    1. Go to your All Ads page and scroll down until you see a box labeled Advanced Settings.
    2. Open this setting box and change the Main DOM Element for clickable area from body to .homepage
    3. Click Save Settings.

    Please let us know if there is anything else we can help you with today. All the best.

    #6156
    Avatarliberiangirl90
    Participant

    Hi! I also have the same problem, the background is not clickable. Could you please help me find my DOM? My website is http://goo.gl/z4MsY6 . Thanks!

    #6155
    AvatarCharlie
    Keymaster

    Hello liberiangirl90@

    Welcome to the community :)

    Your theme has a very unique layout. Instead of having one container for your site you have multiple. You will see this when you scroll down and your background Ad becomes clickable in certain areas and not clickable in others. Please follow the directions below to get started. Then we can start to figure out how to use multiple DOM elements to get all parts of your Ad clickable :)

    1. Go to your All Ads page and scroll down until you see a box labeled Advanced Settings.
    2. Open this setting box and change the Main DOM Element for clickable area from body to #main
    3. Click Save Settings.
    #6154
    Avatarliberiangirl90
    Participant

    Thanks! However, that’s the result: http://goo.gl/we5tqC :(

    #6153
    AvatarCharlie
    Keymaster

    @liberiangirl90,

    Please try to use body, #main

    #6152
    Avatarliberiangirl90
    Participant

    Thanks. Now the background shows correctly, but only one area is linked.

    #6151
    AvatarCharlie
    Keymaster

    @liberiangirl90

    Ok great :) We are getting closer to the solution.

    Try body, #masthead, #main, #bottom, #colophon

    #6150
    Avatarliberiangirl90
    Participant

    Great, thank you! Is there anything that can be done to make the top part clickable as well?

    #6149
    AvatarCharlie
    Keymaster

    @liberiangirl90

    You can finally try to use html, body, #masthead, #main, #bottom, #colophon

    If that does not work then just revert back to the last one.

    #6148
    AvatarCharlie
    Keymaster

    It’s working!! Thank you so much!! :)

    #6147
    AvatarCharlie
    Keymaster

    @liberiangirl90

    Great to hear :)

    Please leave us a review if you are enjoying the plugin.

Viewing 12 posts - 1 through 12 (of 12 total)
  • The forum ‘WP Background Takeover’ is closed to new topics and replies.
-