Home Forums WP Content Resharer Pro INVALID LICENSE KEY

Viewing 16 posts - 21 through 36 (of 36 total)
  • Author
    Posts
  • #14249
    Avataryankos
    Participant

    The response panel is empty.

    OFF/ON advice don”t work.

    I am not lucky with Resharer

    #14269
    AvatarCharlie
    Keymaster

    That is very strange. Can you confirm that there are posts to be shared (i.e. the Eligible Posts column has a count greater than 0)?

    #14283
    Avataryankos
    Participant

    of course there are.

    #14284
    AvatarCharlie
    Keymaster

    Ok I think we have exhausted all of our options for the single account. Please try to create a new account with the same credentials as the one that is not working and see if that will resharer manually.

    #14337
    Avataryankos
    Participant

    I have recreate the account and now it seems okay.
    Thanks for your help.
    Regards
    RĂ©gis

    #14347
    AvatarCharlie
    Keymaster

    Great!

    If you are still experiencing problems please let me know and happy holidays :)

    #14441
    Avataryankos
    Participant

    Hello Kyle,
    I am still experiencing some problem.
    They are quite new.
    When an article is tweeted, it does not come always with the right message.
    I have checked that the article was in the right category and that the right message was selected in the article.
    What could I do ?

    I have never met the problem before.

    Regards

    #14443
    AvatarCharlie
    Keymaster

    Hello Yankos,

    The message that was used is it a global message or a custom message?

    #14444
    Avataryankos
    Participant

    It is a global message

    #14617
    AvatarCharlie
    Keymaster

    So is this global message deselected for the post? You can check for this by editing the post and going to the Content Resharer Message Pool meta box and looking at all the messages that specific post can have.

    If you deselect all the global messages for that specific post then it will only share the custom messages you created for that post.

    #14629
    Avataryankos
    Participant

    Hi,
    I am going to read your message.
    BUT THERE SOMETHING MORE IMPORTANT.

    MY ACCOUNTS HAVE ALL DISAPEAR !

    I don’t know what would be the faster : repare or change the plugin.

    I still hope the you are going to stay quick and good helper.

    #14630
    AvatarCharlie
    Keymaster

    All of your Content Resharer Pro accounts are gone? That’s very strange, did you do anything specific before they disappeared?

    #14631
    Avataryankos
    Participant

    Yes All gone.
    I have update wordpress 4.4 and some plugin.
    I have done the update on another website without such outcome.

    #14634
    AvatarCharlie
    Keymaster

    So you have multiple versions of Content Resharer Pro that you were using and only one of them had this happen? That is very strange.

    I am not 100% sure why this would only happen to one instance of Content Resharer Pro. If it was a bug within the plugin then it would happen to all the instances of Content Resharer Pro that you have, not just one.

    Did this happen after you updated Content Resharer Pro from a version older than 3.0.0 to the latest version of 3.1.3?

    #14802
    Avataryankos
    Participant

    So you have multiple versions of Content Resharer Pro that you were using and only one of them had this happen? That is very strange.==> ETFinances.fr (where the problem is) has 3.1.3. The 2nd version is used on jinvestismoinscher.fr (there is no problem there). I use 2.0.0 version.

    I am not 100% sure why this would only happen to one instance of Content Resharer Pro. If it was a bug within the plugin then it would happen to all the instances of Content Resharer Pro that you have, not just one.

    Did this happen after you updated Content Resharer Pro from a version older than 3.0.0 to the latest version of 3.1.3? ==> No, the previous version was younger than 3.0.0

    Is it possible to get back my parameters if my host could retrieve the right file ?

    Thanks

    #14803
    AvatarCharlie
    Keymaster

    Thanks for the information.

    Is it possible to get back my parameters if my host could retrieve the right file ?

    I am not 100% sure what you mean here but currently it is not possible to import Content Resharer Pro accounts to your site. If they have disappeared then they are probably gone :(

Viewing 16 posts - 21 through 36 (of 36 total)
  • The forum ‘WP Content Resharer Pro’ is closed to new topics and replies.
-