Home Forums WP Content Resharer Pro autopublish on facebook

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17983

    Some days ago, I setup content resharer pro with facebook to one post per day.

    The connection is marked as Good, and when I press “reshare now” it works perfectly.

    I dont know this could be a cron issue, I have installed the wp-cron events plugin and I see some scheduled tasks.

    Before that, I tryed to setup a cron job from cPanel without success, following the provided tutorial.

    Can I have some guidance? Thanks!

    PD: I started the test on day 6/jul, and the website gets regular traffic.

    #17984
    AvatarCharlie
    Keymaster

    Hello Roberto,

    Welcome to the community :)

    Do you see a message saying that WP Cron is disabled on your WordPress dashboard?

    If not could you please install WP Control instead of WP-Cron Events

    And then:
    1. Go to WordPress dashboard > Tools > Cron Events
    2. Look for wpsite_reshare_0 (or 1)
    3. Click on “Run Now”
    4. Check your Facebook page to see if you have any post from the your page

    Please let me know what happens.

    #17990

    Yes, I saw the wpsite_resahre and clicked Run Now.

    I got: Successfully executed the cron event wpsite_reshare_0

    but nothing is posted on the facebook page.

    wpsite_reshare_0 [“0”] 2016-07-14 10:48:48 (3 hours 4 minutes) 1 day

    One of my conditions is to not publish from 23:00 to 15:00. This could be the cause?

    The event happened on 10:48 on the morning.

    #17991

    ok.. I removed the hourly limitation and fired the Run Now again.

    Now is published.

    Maybe the cron is executing outside the time frame all the times?

    My config was to publish from 15 to 24h (midnight).

    #17993
    AvatarCharlie
    Keymaster

    So you chose not to publish from 23:00 to 15:00 at first, right?

    Meaning that it should only publish from 15:01 to 22:59, so that must be why it wouldn’t publish at 10am, right?

    Have you tried posting between the hours that are not being excluded?

    Also, make sure your timezone is configured properly at WordPress dashboard > Settings > General. (Just in case)

    #18003

    I see on the Cron Schedules:

    wpsite_reshare_0_recurrence 86436 (1 day) wpsite_reshare_0_recurrence

    then, I think the reshare happens outside the publish time range.

    I think my mistake is not set the start date on the correct (allowed) time range.

    Uhm.. checking that :)

    #18004
    AvatarCharlie
    Keymaster

    To modify this interval go to Content Resharer Pro > Accounts > (edit your account)
    then on the Account Setup tab change the Reshare Frequency then click Save.

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘WP Content Resharer Pro’ is closed to new topics and replies.
-